version de Quartz compatible con java 1.4

Hola, Estoy tratando de saber que versión de Quartz es compatible con java 1.4 y en la documentación no he visto cual versión es la buena, si alguien pudiera echarme la manita para no estar a prueba y error.

saludos