Problemas con Sitemesh

Hola buen día a toda la comunidad

Estoy desarrollando una aplicación web en la cual estoy utilizando sitemesh con la versión 2.4.2. Estoy trabajando con maven y el plugin de jetty, durante el desarrollo no tuve problema alguno, los templates funcionan perfecto. Nunca había tenido problemas con la librería hasta hoy el problema se presentó al desplegar mi aplicación en el servidor de pruebas, en donde se tiene WebLogic 10.3.5

<08-sep-2014 13H50' CDT> <Error> <HTTP> <BEA-101104> <Servlet execution in servlet context "ServletContext@33221871[app:monitor-nomina module:monitor-nomina.war path:/monitor-nomina spec-version:2.5]" failed, java.net.ProtocolException: Didn't meet stated Content-Length, wrote: '779' bytes instead of stated: '783' bytes..
java.net.ProtocolException: Didn't meet stated Content-Length, wrote: '779' bytes instead of stated: '783' bytes.
        at weblogic.servlet.internal.ServletOutputStreamImpl.ensureContentLength(ServletOutputStreamImpl.java:446)
        at weblogic.servlet.internal.ServletResponseImpl.ensureContentLength(ServletResponseImpl.java:1432)
        at weblogic.servlet.internal.ServletResponseImpl.send(ServletResponseImpl.java:1511)
        at weblogic.servlet.internal.ServletRequestImpl.run(ServletRequestImpl.java:1462)
        at weblogic.work.ExecuteThread.execute(ExecuteThread.java:209)
        Truncated. see log file for complete stacktrace

Sé que el problema es sitemesh porque al deshabilitar el filtro, la aplicación funciona perfecto, obvio sin el decorado de mi pantallas.

<filter>
        <filter-name>sitemesh</filter-name>
        <filter-class>com.opensymphony.module.sitemesh.filter.PageFilter</filter-class>
</filter>
<filter-mapping>
        <filter-name>sitemesh</filter-name>
        <url-pattern>/*</url-pattern>
</filter-mapping>

Todo lo tengo como utf8:

<%@page contentType="text/html" pageEncoding="UTF-8"%>
<%@ taglib prefix="c" uri="http://java.sun.com/jsp/jstl/core" %>
<!doctype html>
<html lang="es">
<head>
<meta charset="utf-8">

Los archivos de código fuente también están como UTF-8, lo he probado en Tomcat y jetty y la app, funciona bien. El único problema es en WebLogic que es el servidor que utilizan en donde trabajo.

¿Alguna sugerencia?