style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-5164839828746352"
data-ad-slot="7563230308">

Duda con Netbeans

Que tal comunidad:

Tengo una duda con un error que me surgio en Netbeans, solo que no se si el error se deba al tipo de version de Netbeans
o del JDK que tengo instalado.

binary literals are no sopported in source 1.5

El problema surgio al declarar un valor binario.

int bi = 0b01010101;

Gracias.

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.
Imagen de neko069

Ya intentaste sustituir tu

Ya intentaste sustituir tu versión de JDK con una más reciente?

Imagen de CesarAlducin

Si

Que tal @neko069, si de hecho tengo en el netbeans mi JDK 7 y la Version de netbeans es la 6.9 (no se si por aqui vaya el problema)

Saludos

Imagen de neko069

Y que tal sustituir la

Y que tal sustituir la versión de Netbeans?

Imagen de Developer

Últimamente esta saliendo

Últimamente esta saliendo muchas incompatibilidades con el netbeans, eso me pasaba pero descargue la ultima version del JDK y del Netbeans juntos y se me arreglo.

Imagen de CesarAlducin

Tienen razon es por la

Tienen razon es por la version del netbeans porque yo tengo la mas reciente en otro equipo y no me manda ningun error, gracias por sus comentarios

style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-5164839828746352"
data-ad-slot="7563230308">