Java 5 seguirá siendo soportado en Netbeans 6.8

De la lista de correos JUG-Leaders en java.net recibo lo siguiente:

Tonda Nebuzelsky wrote:
> All,
>
> thanks for the feedback! As Martin already mentioned, Java 5 will stay a
> supported platform for NetBeans 6.8.
>
> We will evaluate dropping Java 5 again after 6.8.
>
> ~tonda
>
>
> Tonda Nebuzelsky wrote:
>
>> Dream team,
>>
>> our Quality Engineering team is proposing to drop Java 5 from the list
>> of fully tested platform and test fully only on Java 6. JDK5 will still
>> be listed as "known to run on this Java SE" in the release notes.
>>
>> First reason is that before NetBeans 6.8 gets released JDK 5 hits its
>> EOSL (end of service life) on October/30. The second reason is that the
>> only operating system where Java 5 was the only choice for some users
>> was Mac OS-X. With the just released Snow Leopard, the Mac users have
>> the choice of both 64-bit and 32-bit Java 6 and they are not limited to
>> be using Java 5. Due to MacOSX the version 6.8 was planned to fully
>> support JDK 5, but now it can be dropped.
>>
>> This change would simplify the life of QE, save test cycles, which could
>> be dedicated to improved testing of NB on top of JDK 6.
>>
>> What I would like to get your feedback on is what this means for you as
>> application developers building on top of NetBeans Platform.
>>
>> We don't see any particular reason why someone would be upgrading their
>> Platform to 6.8 and could not be running their app with Java 6. If you
>> see some reason, please let me know ASAP. The decision will be made this
>> week and I need any arguments within a day or two.
>>
>> Thanks,
>> ~tonda
>>